No video after wake up

Hi guys!

First of all some basics:

  • Vero4k+

  • osmc latest

  • SSH installed and enabled

  • wifi connected

  • Vero is HDMI connected to Denon AVR x4500h

  • CEC is turned off on the Denon as I control everything with one of the following methods

  • Vero controlled via Logitech Harmony, Kore App, Yatse App or OpenHab Binding

Here’s the problem:

After waking the machine up from hibernation, I get no video signal. I’ve to use Kore, Yatse or webinterface and start a video file. Even if I hit any button on a remote, and Vero reacts to it, I get no signal.

Thanks in advance!

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Thanks @darwindesign

Did the steps and here’s the log:

After the second reboot I did the following:

  1. set machine to hibernation
  2. wake up from hibernation (no video signal)
  3. used Kore to start Zoolander.mkv
  4. stopped playback via harmony remote
  5. grab-logs -A


Did you reproduce the issue before uploading the logs? In your case this would be putting into suspend, waking it and the video not coming up, and then ssh and then grab-logs -A

Also have you tried switching the source on the AVR to something else then back to the Vero input to see if the Video comes back up.

On a separate note, as I doubt it is related, we recommend settings your UI to 1080p as any higher gives a performance penalty.

Your side note did the trick :slight_smile:
It’s not just that the transitions are much smoother, setting the UI resolution to 1080p even solved my problem and I get a picture after wake up.

Thanks a lot!