No video playback after installing TVheaded from app store

Hi there, i am kind of new to this so please be patient! :smile:

My problem:
After i installed TVheaded from the OSMC appstore i rebooted my RPi2. After that i wanted to watch a movie out of my library, but just got a black screen.

I have tried a few so far, but mostly get a black screen. 1 movie gave me sound but no video. Everything else works just fine (scrolling trough menu’s ect).

I also uninstalled TVheaded because video playback stopped working after i installed that app. But still nothing…

Please help! :frowning:

Did you try to play anything before installing TVheadend? Do you have mpeg2 codec installed? What kind of files are these.

everything has worked fine for 2 days (that is how long i have the RPi2).

I had just watched a tv show. then installed tvheaded, after that i tried to watch a movie and did not work anymore (tv shows , movies… nothing).

Most of the files are .mp4 container / x264.

EDIT:

Ok, now the whole OSMC is tripping ballz… graphics dissapear, system “hangs” ect.

going to do a clean install and see if that helps.

Create a debug log which demonstrates the issue then provide the resulting paste url here please.

https://osmc.tv/help/wiki/logs

Just whiped the sdcard, and reinstalled OSMC.

Scanning library now. Have tested a few videofiles already and works again.

If it happens again i will upload LOG files like you asked.

Thanks for your reply :smile: