Non reponse to remote

I have a support ticket open for this, but incase any one has a bright idea before they get back to me.

Just received mine, it is toally unreposnsive to the remote. It just sits in the language selection screen. I have chekced the remote, tried 2 batteries, (and yes I did remove the plastic strip), each battery is giving out 3 volts, and if you look at the remote closley you can see a blue light when you press a button

Is the USB dongle inserted?

Have you tried pairing?

Not got any where just plugged it in for the very first time. There was not a USB in the box, just a remote and an IR eye - tried it with and without, no joy.

There should have been a small reciever in the box as shown in this picture. The remote requires this to work.

The USB is taped to the back of the remote packaging. Check your bin.

Ah I shall try that and report back, many thanks, suspect that will fix it.

MANY THANKS to all that sorted it, now playing stuff, few audio video configuration issues, but I will start a new thread for that with a more relevent title.

1 Like