Noob 4K+ first install some observations

#1

Vero 4K+ arrived today. By now I have it working but thought I’d share some observations as it was a bit harder than anticipated.

  • List item Instructions tell me to install the USB receiver for the remote. When plugging it in I noticed one port is black the other white, so wondered - does it matter where I plug it in? is one port faster than the other and should it be saved to be used with USB storage? As far as I can google the ports are the same so why the colours?

  • List item After hooking up the screen was stuck showing some impressive lines of linux. I saw another post here where this happened, not sure why this happened but reinstall fixed it

  • List item When trying a reinstall, running installer on windows 10 two things struck me. 1) I couldn’t select USB, SD card was preselected and no way to select USB. Luckily after pressing continue (so with SD) the USB stick was shown so it worked but a bit weird. Also I couldn’t select Vero 4K+, just 4K. I know they are similar but still you’d hope to see 4k+. My first OSMC device

It al works now, so no open question but thought I’d share some feedback (have another issue which I will post seperately)

#2

Hi,

One port can be used as OTG.

This has since been fixed.

This will be fixed in a couple of days.

Let us know if you have any other questions

Cheers

Sam

#3

Thanks Sam, had to Google OTG :-). Great to see small things fixed, was doable to get it running but will make it smoother for the next set of new users.

1 Like
#4

I appreciate the feedback

Cheers

Sam

#5

Which one?

#6

See

1 Like