Nordvpn

Running osmc on vero4k

I searched and searched and googled and Googled but can’t seem to find a way of getting nord vpn to work

Download open vpn and a Nordvpn add on but been pulling my hair out trying to get it to work

I’m a complete idiot so basic steps would be great

Thanks in advance,

Download and install via setting/addon browser/install from zip

Thank you so much wish I’d asked six hours ago

You can download the official nordvpn app from here Installing NordVPN on Debian, Ubuntu, Raspberry Pi, Elementary OS & Linux Mint | NordVPN Support

Works fine on raspberry pi with osmc, should be the same on vero

hi there, when I connect from my computer via putty the install worked.
I then need to login and get the message continue in the browser with a link to login.
The link is fine but it opens the web on the computer. when I confirm the login the vero 4 is still not connected. any clue on how to directly login - can I enter the login and the credetials somewhere else (is there a file so that it automatically gets picked up ?
tx and happy new ear
Vero4K and matrix (latest build)

You could try to open the link with lynx on the command line on the Vero4k.
Otherwise please contact Nordvpn as they are the ones who introduced this “new” feature.

1 Like

will google a bit more to see but the lynx on my vero (+ the link) does not work
;-(