Not enough Space for Update (64GB SD-Card)

Hello,

I can’t install the latest update due to a insufficent space error using the OSMC updater.

If i run df -h
, /dev/mmcblk0p10 is up to 85%, i think thats the problem:

osmc@OSMC-RPi2:~$ df -h Filesystem Size Used Avail Use% Mounted on devtmpfs 362M 0 362M 0% /dev tmpfs 367M 5.1M 362M 2% /run /dev/mmcblk0p10 2.0G 1.6G 288M 85% / tmpfs 367M 0 367M 0% /dev/shm tmpfs 5.0M 0 5.0M 0% /run/lock tmpfs 367M 0 367M 0% /sys/fs/cgroup /dev/mmcblk0p9 79M 20M 59M 26% /boot /dev/mmcblk0p1 451M 359M 93M 80% /media/RECOVERY /dev/sr0 6.6M 6.6M 0 100% /media/WD Unlocker /dev/mmcblk0p5 30M 444K 28M 2% /media/SETTINGS /dev/mmcblk0p7 1.9G 727M 1.1G 40% /media/root0 /dev/mmcblk0p8 54G 1.3G 50G 3% /media/share0 /dev/mmcblk0p6 60M 6.6M 53M 12% /media/boot /dev/sdb5 55G 56M 52G 1% /media/RPi2-64GB /dev/sda1 1.9T 1.5T 338G 82% /media/WD-MyPassport tmpfs 74M 0 74M 0% /run/user/1000
is there a possibility to increase the allocated memory?
(i use a 64GB SD-Card, so i have enough free space)

Clear your /boot of unnecessary items

Looks like you’re on a NOOBS card.

OSMC only gets 1.5-2GB depending on NOOBS version.

If you plan to use OSMC and only OSMC, you may wish to reinstall directly from osmc.tv/download.

Thanks for the answers.
i cleaned upt with:
apt-get auto-remove
but i dident get free space.

Yes, i installed osmc with NOBBS, because i use dualboot with reclabox.
Are there no possibility to increase the allocated memory?

You can do it with a LiveCd