Not possible to add multiple video sources from File Manager on Alpha4


I noticed thats impossible to add more than one video file source from the File Manager. When you add the first source the option “add source” goes missing. Any fix for this? Alpha 4.

I like the new osmc by the way and the speed on rasp2 is amazing!

Does it happen with a different Skin like Confluence ?

I’m pretty sure you can add multiple sources through the “videos” menu. Default OSMC skin. No problem here. Videos -> Files -> Add videos. (or something like that…)


For me yes. I tried it with both skins delivered with default installation. You can easily test it if you want. I did install the OSMC again but did not have time to test the function. Im using local network drive and add on videos.

I need to test it again, but Im quite sure you were able to do it from the file manager option.




I installed the OSMC again and tested: now the option “add source” remains in the File Manager. Maybe some file was corrupted when I was playing with the language selection before. Strange. Guess the issue is solved for now :smile:

Thanks guys!