Odd muted status in upper right corner after upgrade

I installed OSMC (July 1 image) on a Raspberry Pi 2. Used it yesterday and it was good. This morning it asked to restart to install an upgrade. I’m assuming it’s the 8-1 upgrade, because it took like 20 minutes. The system info saids “Kodi 15.1 (Compiled Aug 30 2015)”.

After upgrade, I tried playing 1channel movies/TV shows, but there’s red mute icon in the upper right corner and no sound. Tried to play Pandora, again no sound. Same with radio streams that used to work fine, all muted.

I’ve tried going through the settings menu, but nothing I tried fixed this. I reset the audio settings to default. Made sure audio output is through HDMI. Saw the youtube video that tried to address this problem, but my volume setting is set all the way to the right. Tried restarting. It’s not a TV setting. The red mute icon in the upper right is coming from OSMC.

Any ideas?

Press + or F10

Be sure to upgrade to the September update: OSMC’s September update - OSMC

And please refrain from mentioning pirate addons in the forum in future


1 Like

Somehow you have muted Kodi. Press F8 on an attached keyboard to un-mute.

ah, the + key fixed it. Thanks.

Man, that’s really annoying. Spent a long time dinking with it just to get it working like it was before. Not to sound ungrateful, but I was hoping OSMC would be more user friendly since I"m leaving this with family. So far, they have not been impressed as I googled how to unmute this.

The keyboard had been put away since yesterday, so I don’t know how the mute got activated. It was working right before the upgrade.

You’re welcome…

You can also edit the keymap, so that the mute button can never be pressed.

We are not aware of anyone else ever reporting muted sound after an update and there is nothing in the update process that would cause the sound to be muted, so unfortunately it is either a bumped keyboard (or smartphone remote app - as those can mute Kodi as well) or a cosmic anomoly. :wink:

Hey Sam, I am running kodi on openelec, raspberry pi 2 model b

No updates, just one day, it was muted. I have successfully Unmuted through yahtzee, but every time my pi reboots, mute comes back on. I will never use mute, can I permanently disable it?


This forum is for OSMC users. You may have more joy on the OE forum


By pressing +, I able to unmute. thanks…

I have the same problem with the red mute button top right I have tried the plus keys for about 3 minutes I have tried f8 I even tried starting a video and adjusting in sound settings none of these work

Try one of the kodi remote apps from your mobile phone.