OMSC Scope skin music player

Hi!
Is it possible to switch off the music player display in the top right of the OSMC (Scope) skin?
I didn’t find anything in the skin settings.
Thanks for your help

Ping @Chillbo

Trivially, using a setting, there’s no way to hide the playback information, I’m afraid :blush:

Which file in which folder needs to be removed / deactivated?

Well, technically, you’d only need to remove one visibility condition here: skin.osmc/xml/Includes_Time_NowPlaying.xml at f6641f8fec35294acbc63936466deadef2ce3d3b · osmc/skin.osmc · GitHub

That one would need to be empty: <visible></visible> and then you could additionally edit the visibility conditions of the label controls above: skin.osmc/xml/Includes_Time_NowPlaying.xml at f6641f8fec35294acbc63936466deadef2ce3d3b · osmc/skin.osmc · GitHub would only have to be <visible>Skin.HasSetting(Dateaboveclock)</visible> and skin.osmc/xml/Includes_Time_NowPlaying.xml at f6641f8fec35294acbc63936466deadef2ce3d3b · osmc/skin.osmc · GitHub would have to be removed entirely. Then you’d never see the now playing notification (for music and video playback) and only time and date.

This will be overwritten with every OSMC update though.

Doesn’t work here…

Did you use the option “reload skin” under backup/debug in the skin settings after altering the files on your osmc install?

I restarted each time. Now I click on “reload skin”. Before, I changed again the file again step by step according the instructions. Unfortunately without success

Well, I’ll have to re-check again when I’m back from my holidays…
As I said: not trivial as it’s a basic feature of the skin. What I posted was just from the top of my head without any testing.