On Epson LS10000 4k is grayed out when using vero 4k+

I updated to the latest firmware version. While using Mede8ter 500X3D the 4k option is not grayed out on the Epson LS10000 but when using the Vero 4K+ it is greyed out on the Epson.

This is true when using a hard drive or without a hard drive connected. The Epson has 4k enhancement but I can not use it if the 4k option is grayed out. My AV is an Anthem MRX740. The photos attached are while using the mede8ter. All but normal aspect ratio and advanced are greyed out on the Epson while using the Vero 4K+.

Is this while you are in the OSMC GUI or playing a 4k Movie?

Upload logs from OSMC via Settings → MyOSMC → Log Uploader

both and even with no hard drive connected

Maybe the answer can be found in the Epson manual. I have attached a screen shot 2 pages in the manual and will now attach the screenshot of the 3rd page in the manual pertaining to the resolution problem.

I don’t understand the relation of a hard drive connected or not. Anyhow without you providing logs we are not getting anywhere here.

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

I think that I have it working now. It can be adjusted and is not greyed out while viewing 1080p. So I can adjust the 4k while viewing 1090p and then it is applied even though it is greyed out when viewing 4k.

Thanks for looking at the problem. Don