OSMC always ask "Stereoscopic mode" settings

since some days, my OSMC on my Raspberry Pi3B+ always ask me the stereoscopic mode when i play a video on a device or an IPTV video (when i play all type of videos in short).
In Settings/System/Video i have just disabled the stereoscopic mode but it always ask it and i don’t know why.
Can you help me?
Thanks in advance

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

this evening while i was following yor steps to send you the debug logs, i found this option:
Settings → Player → Video and i set the “3D Stereoscopic” from “Ask” to “Ignore”(see the photo)

Then, i tried to play some videos and now it seems it doesn’t ask for the 3D Stereoscopic settings, maybe it is the solution; i don’t know why suddenly it started to ask me this setting.
I will test it for some days and then if the problem isn’t solved i will follow your steps, in the other case we can consider this problem solved.
Thank you a lot