OSMC and power button board EP-0077

Hello, I wrote this text in German and translated it by computer program. Please excuse any mistakes in the text!

I use a Raspberry Pi3 in combination with the operating system OSMC as media player. In order to switch off the device via the remote control, I bought a Power Button for RPi SKU: EP-0077. I thought I just needed to plug the board in and it would work. Unfortunately, the configuration is much more difficult than expected (I am a pure Windows user).

I therefore wanted to carry out the step-by-step instructions on the S2PI-Manual.
First I added the specified three lines to the config. txt file on the SD card.
Next, I wanted to use Putty to do step 3 of the manual. When entering the command ‘git clone GitHub - yoyojacky/powerbutton: This is a remote power controller for Raspberry Pi 3 mode B.’ I received the following error message: ‘-bash: git: command not found’. I didn’t know what to do from then on.
Point 4 of the tutorial would work with Putty again, but what does’ update the “&” mark at the end of command’ mean?

Unfortunately, the Pi3 no longer responds to any remote control commands. Which remote control do I have to select in the OSMC configuration for the Raspberry to work with the powerboard?

I would be happy if anyone could help me, because I would like to upgrade my three Raspberrys with the board.

Sincerely yours, Ernest

sudo apt-get install git

Thanks for the information. I tried your order. The attempt ended with the following message:

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Tue Dec 5 10:53:55 2017 from
osmc@osmc:~$ sudo apt-get install git
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following package was automatically installed and is no longer required:
Use ‘apt-get autoremove’ to remove it.
The following extra packages will be installed:
git-man libcurl3-gnutls liberror-perl libgdbm3 perl perl-modules
Suggested packages:
gettext-base git-daemon-run git-daemon-sysvinit git-doc git-el git-email
git-gui gitk gitweb git-arch git-cvs git-mediawiki git-svn perl-doc
libterm-readline-gnu-perl libterm-readline-perl-perl make libb-lint-perl
libcpanplus-dist-build-perl libcpanplus-perl libfile-checktree-perl
liblog-message-simple-perl liblog-message-perl libobject-accessor-perl
Recommended packages:
patch rsync rename libarchive-extract-perl libmodule-pluggable-perl
libpod-latex-perl libterm-ui-perl libtext-soundex-perl libcgi-pm-perl
libmodule-build-perl libpackage-constants-perl
The following NEW packages will be installed:
git git-man libcurl3-gnutls liberror-perl libgdbm3 perl perl-modules
0 upgraded, 7 newly installed, 0 to remove and 6 not upgraded.
Need to get 229 kB/9101 kB of archives.
After this operation, 43.3 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err http://security.debian.org/ jessie/updates/main libcurl3-gnutls armhf 7.38.0 -4+deb8u7
404 Not Found [IP: 80]
E: Failed to fetch http://security.debian.org/pool/updates/main/c/curl/libcurl3- gnutls_7.38.0-4+deb8u7_armhf.deb 404 Not Found [IP: 80]

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-mis sing?

Did you run sudo apt-get update before?

Yes, I have tried to run sudo apt-get update and the various commands of the instruction manual are executed again, but the board does not respond to the local button or the remote control. For the time being, I have reset everything to my saved OESMC original version.