OSMC ATV1 - Kodi/Confluence menu unreadable

Well did the new install to the Apple tv hard drive and all loaded just fine. But when Kodi comes up almost all the numbers and the letters are gone and have small boxes in each spot. I tried uploading a picture but don’t think it will show up.

So you chose English as the language when configuring it ?
What version of English did you choose ?

Have you tried rebooting ?

To get a better understanding of the problem you are experiencing we need more information from you. MOST IMPORTANTLY, you need to provide DIAGNOSTIC LOGS so we can diagnose the problem.

Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

Cheers !

Hello
That’s what I found out this morning when I was playing with it. Had a total hit myself in the head moment this morning. So everyone make sure you pick the right one (English). Thank you all for the help.

@penguink69

Which language had you chosen by accident ?

I click on the ENGLISH (AUSTRALIAN)
Was going to fast it’s all on me.
Thank you for your help
Do you know why under acceleration the allow hardware acceleration is grayed out?

@penguink69
Thanks !
I’ll let the developers know.

As for the Crystal HD card, you can find that, and other details for the card, about halfway down the wiki ATV FAQ page:
https://osmc.tv/wiki/apple-tv/frequently-asked-questions/

If this specific problem is solved, please mark it as “SOLVED”, at the bottom of the page.
That way others will be able to know this thread is a good source of complete info.

Cheers !