OSMC Crashing on Vero 4k

Been having issues this evening trying to watch a movie on the Vero 4k but getting crashes every few minutes.

I’m not sure how to get the logs after the crash so took some videos of what is going on!

There is two videos, one where I had logging on so I little more information available!

https://photos.app.goo.gl/YZMRbs5V8JXwxHDAA

On the 44 second video you can see a pop-up right at the start which I don’t know if it has something to do with the crash it says:

Opening multi-path source
Path:
special://profile/playlists/mixed

On the longer video it looks as though the memory use is climbing constantly. Any ideas how I can help debug this a little further or know what the issue might be?

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

I think the logs are wiped on a reboot right? So after it reboots after the crash the logs won’t have anything of use?

Hi,

Sorry to see you are experiencing a problem.
Has this started recently?

An out of memory issue would cause Kodi to restart.
It doesn’t look from your video that the device is restarting; but rather Kodi is; so logs should be valid.

Cheers

Sam

Today is the first time it has happened.

I pulled the power cable earlier so definitely had a full reboot, which I think would cause the logs to go. I’ll give it a go again later to see if I can get you some logs to look at.

Thanks

http://paste.osmc.tv/igotegisoy

Just happened when I tried to move to the next chapter in the movie.

*edit

Looking at the logs it looks as though there is an issue with PlexKodiConnect which is throwing up a load of errors! I’m guessing that is my issue right there.

If you disable the addon temporarily, does the problem go away?

Haven’t had chance to test extensively yet. I tried disabling playlist syncing in the first instance and everything seemed a little more stable!