OSMC freezes sometimes/Master User

Hi,

I’ve got a Raspberry Pi 3 with OSMC and sometimes when I plug my hard drive a sad face with a blue background appears and OSMC restarts.

The only changes that I made to OSMC were edit the buffering bytes size for trying to watch TV online because I’ve got Stuttering and green lines.

Also, I get connected to OSMC via SSH and when I turned on my TV I saw that a Master User user was created.

How can I fix it or see what happened to get that face?/How can I delete that user?

Thanks!

To get a better understanding of the problem you are experiencing we need more information, including logs from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us help you.

Did you even use the search function? There are dozens of threads already for this exact issue which likely hold the key to your problem.

Here it is my last log of 10h ago
http://paste.osmc.io/axojihenuf

I think that face happened when I upload this log. If you doesn’t detect something, tell me and I’ll generate another log.

PS; It happened to me one time when I was trying to play a DVD without MPEG-2 codec

I’m not wasting my time with a log that might demonstrate and issue. Please don’t expect us to. We volunteer our time to provide support.

I was checking and it happened when upload the log. Feel free to check it if you want. If you doesn’t want to do it, I understand perfectly. But if you want to be perfect with it, I’ll generate another log tomorrow :slight_smile:

What you have provided is not even a log!

Whooops!!! That was my mistake. Hold on please

Here you are: http://paste.osmc.io/axojihenuf

As I said, I’ll generate another log tomorrow so you can skip this if you want

These logs do not indicate any Kodi crash. Secondly, debugging is not even enabled. Please re-read the Useful Support Request link again before submitting.

I remember perfectly hit the debugging button but let me check again tomorrow.

Thanks a lot for your time, I’ll keep you informed!

Hi,

I put the MPEG2 codec key into OSMC and I put the DVD and I get again the sad face when I was trying to add subtitles into the movie.

Log: paste.osmc.io/seyucejodo (I enable again the debugging mode)

Thanks!

11:59:56 195.543167 T:1957077936  NOTICE: Log level changed to "LOG_LEVEL_NORMAL"```


[quote="antonio8909, post:11, topic:18496"]
I enable again the debugging mode)
[/quote]




No, no you didn't...

How is the DVD drive powered?

I’ll look for third time again why the debugging mode isn’t enabled when I clcked Debugging and select Ok…

It’s a LG GP10NB20 https://www.amazon.com/LG-GP10NB20-Portable-External-Drive/dp/B004K2Z4MS powered by 2USB

I was trying to see a Japanese movie and the second time it worked perfectly but the first one I move the mouse and OSMC crashed with the bad face.

My question is still unanswered Sir.

I was typing it when I hit the Reply button. Now it’s edited

Pic: http://spplthumb.blob.core.windows.net/540x405/a4/dd/ee/naped-optyczny-lg-gp10nb20-nowe-miasto-lubawskie-94078392.jpg

Powered only by connecting to the pi USB? This will never work. Your 2500mA power supply will never support the pi and this DVD drive. You must use a powered hub.

It worked for me perfectly and the sad face was with videos without the USB DVD Drive.
Anyway, can you guide me for see which powered hub can I buy? (Then I’ll look in Spanish stores)

Thanks! ^^ :slight_smile:

There are lots of powered usb hubs around - but I’ve never looked in the Spanish shops (and it must depend on your locale).
My experience suggests that avoiding 7port hubs is a good idea, as I’ve had several fail (they tend to stack the ports, and the wrong one going can lose most of them)
Derek

Is this a good idea? Note: Is in Spanish, but the pics are in English

https://www.amazon.es/Ugreen®-Hub-USB-3-0-Velocidades/dp/B00OQ0CYFE/ref=sr_1_1?ie=UTF8&qid=1471702437&sr=8-1&keywords=hub+5+usb

Doesn’t look like a powered hub

Is it powered? You probably want to look at something with a plug in 220v power supply as well as the USB connectivity.