Osmc installer Ubuntu 18.04 bionic

Hello I have tried to install the package “xUbuntu 16.04 Osmc” on a Ubuntu 18.04 Bionic but can NOT make it work it makes error when it is writing the card …? - I have tried to install Ecther and burn the card manually but this also does not work my Vero4k will not boot / install from it - How do I fix this problem?

Hi,

Whats the error message?

Also the omsc installer creates a log file (I believe in your home folder, away from linux pc to confirm.) I would check/upload log.

Have you tried a different SD card.

Also are you following these instructions?

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

Thanks Tom.

I suspect you can use Etcher to burn the image. Please show a screenshot of the contents after burning

On LM19 (U18.04 based) I can pass an .img file to something called Disk Image Writer which is part of the Cinnamon distribution.

I’ve got osmc on Ubuntu 18.04 / Mint to work now but you can’t start the program “Osmc” from the graphical interface so I had to run the command “osmcinstaller” to get the program started :slight_smile: - The first time I used the program there were problems but now i have re-installed the package and now it works :slight_smile: