OSMC - One (or more) folder/s no mp3 files found

Hi there,

I run a Raspberry PI 2 with latest OSMC. Basically it seams all is running perfect. I run it headless with VNC and control it by Yatse on mobile device.
My problem is: The first folder in the Music-folder on my 1TB external USB device is named ACDC (no slash in between). In this folder I’ve got all the AC/DC albums of my collection (ripped for personal use). All the other folders with same folder structure (Artist -> Album -> MP3-Files) are indexed by OSMC into the library but the ACDC folder.
It takes some time for ACDC folder to be searched and probably indexed but when I enter Yatse I get the information that in the library there are 317 Albums from around 130 Artists.
The Artists-View of Yatse shows AC/DC with an album art image but when I click on it, it is empty and tells me that there are no media in that library.

If I go to Files/Playlists in Yatse, I get the library AceMusic (I connected the Music folder to) and by this method I can navigate to the ACDC folder and can see all files inside (and even play it).

I placed the log file of .kodi folder in the xbmc debug log site: http://xbmclogs.com/pych7uykl

Can anybody give me some advice on how to deal with this problem? Thank you in advance…

Your log is of no use… You need to enable debug logging and then force a media scrape that fails to find the content. A log that demonstrates that would be useful.

Thank you for your answer. I made a restart now with debuging switched on. This is the result: http://xbmclogs.com/p8dvupyeg

I also tried one more thing: I changed in id3tags of all AC/DC songs to change Interpret from AC/DC to ACDC. That did not help… But all of the songs are ok with id3tags.

Thnx. in advance for your kind help.