OSMC Re-Install Issue - 'I think she may be dead'


I was just reinstalling OSMC to rectify a network issue of my own making. I was using a Micro DS card with the current OSMC image contained. I had issues with the Vero4k not booting off the SD card, so had to use the little button in the 3.5mm jack. However the boot process hung on the Standby screen. I waited over 15min before rebooting. Bootup seemed normal, the standby flash screen disappeared and then an unexpected annotate appeared on the screen. I have attached a photo. Essentially the Vero is waiting for a 'root filesystem device, it then gets tired of waiting and produces a fatal error. I have tried a USB based re-boot as well, thinking it was a SD card issue, but the same occurs. I cant re-boot into the original OS, nor can I proceed to a re-install.

Is my Vero 4k simply annoyed that I am looking at replacing her, and has cracked the shits…or do I now have a real reason to buy a Vero V?

Please can you show a screenshot of the USB/SD so we can verify you imaged it correctly?

Do you know what version of OSMC you were on before this occurred?

HI Sam,

I am/was running the August version of OSMC…

Your question made me think I had not double checked and re imaged BOTH the SD & USB…what was the chance they were both faulty!..and BAM…yup…they were both faulty. I re- re-imaged the USB and it worked!

Thanks for the suggestion…looking forward to the Vero V…