Osmc remote stopped work and home menu was reset

#1

When I started up vero x ( or awoke it ) I was surprised to find all my home icons default to standard, how could this happen??

The included remote has also stopped working, has there been an update that has caused this or could it be some hacker attack??

/Challe

#2

If you have already rebooted it and it stays the same then we would need some logs to go off of.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging
  • reboot the OSMC device
  • reproduce the issue
  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A
  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

#3

ok, about the remote, it was a simple battery problem :slight_smile:

I cant really reproduce the icon issue, it seem like a like random event but I will report if it happen again.

update: another strange problem: resolution was changed to 720p and sound was gone, after a reboot it was back to normal, I know vero x is supposed to be on all the time but these strange errors only occur when I switch to the device. I havent noticed any problem playing content.

#4

Enable HPD Lock under Settings

1 Like