OSMC RF remote control no longer works after 2 months of not use

a friend bought the OSMC RF remote control in the spring. He connected them and it worked immediately. Due to another problem with his Raspberry Pi 3, he did not use it for about 2 months. He re-connected it yesterday, but OSMC can not be controlled. We exchanged the battery. But unfortunately without success. According dmesg the dongle is recognized correctly. It is also recognized on a Windows PC. The LED on the remote control lights up for approx. 1 second when the button is pressed. Here in the forum I have read that the remote control and the dongle must be paired again. So I pressed Home and Ok for 5 seconds until the blue LED lit up and plugged the dongle into the Pi. But the LED stays on for about 1 minute and then flashes about 5 times. I also tried this on the PC and another Pi. Unfortunately without success. I also read that a quiet room can help connect and have tried in the basement. Here are as good as no wireless networks to receive. But that does not change anything. The remote control and the dongle can not be paired.

Maybe someone has an idea to solve my problem.

Many Thanks

Post a log with the usb dongle attached


Hi Sam,

here are the logs: https://paste.osmc.tv/ucaqolaxol

Thanks for your quick reply

The dongle doesn’t seem to be showing up. If you ping support@osmc.tv we will get this sorted for you.

ok, thanks
we will contact the support soon