OSMC update error (vero364 package)


I got following error message when updating my Vero4k yesterday:

An error occurred whiel installing the following package:

Log upload: https://paste.osmc.tv/toqamuyilo

You seems to get same error as the people in this thread so their solution should work for you

11739136 bytes (12 MB, 11 MiB) copied, 0.249538 s, 47.0 MB/s
/bin/dd: error writing '/dev/dtb': Cannot allocate memory
0+1 records in
0+0 records out
0 bytes copied, 0.00100681 s, 0.0 kB/s
Could not upload DTB to eMMC
run-parts: /etc/kernel/postinst.d/upload-to-emmc exited with return code 1
dpkg: error processing package vero364-image-4.9.113-64-osmc:arm64 (--configure):
 installed vero364-image-4.9.113-64-osmc:arm64 package post-installation script subprocess returned error exit status 1
Setting up libpolkit-backend-1-0:armhf (0.105-25+deb10u1) ...
Setting up samba-libs:armhf (2:4.9.5+dfsg-5+deb10u3) ...
Setting up libsmbclient:armhf (2:4.9.5+dfsg-5+deb10u3) ...
dpkg: dependency problems prevent configuration of vero364-kernel-osmc:arm64:
 vero364-kernel-osmc:arm64 depends on vero364-image-4.9.113-64-osmc; however:
  Package vero364-image-4.9.113-64-osmc:arm64 is not configured yet.


So I ran:
sudo dpkg --configure --pending

Hope that fixed it.