OSMC with Samsung Remote

i have set up several Raspberry Pi 3 with OSMC as media player and HDD recorders.
If i remember right i have modified the config file for the Samsung remote, but i cannot find the config file anymore.
All were working fine, but my girl performed an update on her OSMC HDD Recorder.
After the update the Samsung Remote was not working anymore, using a Mouse i was able to choose the predefined Samsung remote, but many buttons are not correctly defined anymore.
I have a Pi with an older version of OSMC, where the Samsung Remote still works perfect.
The question is, is it possible to lookup in a config file, which Remote config is active and where to find it.
I wanna copy it to the updated pi HDD recorder.

Are you talking about CEC and looking for where Kodi’s keymaps are stored (~/.kodi/userdata/keymaps/) or this Samsung remote being used as a universal IR remote and you have added an IR receiver of some sort to these pi’s?

Yes i am using a IR Receiving diode on GPIO Pins.
The strang thing, i tried to record with irrecord on a different Pi, but there is NO Remote working any longer. Until Irrecord, it worked. Luckily this SD card was made from a backup.

Did you confirm that some update didn’t change the configured gpio pin?

Gpio pins are set correctly.
The thing is, my old config is lost, because many keys are not correct Asigned to the relating buttons. 50% is ok.
I have a diffent pi, where the config is ok, i only need to know, which remote config is active and in which folder, i could find it. It is NOT in the lirc folder.

ls -la /etc/lirc/lircd.conf

This should show the file that is active on the machine that is still working (symbolic link).

THX, found it, was messing with files before.
And the best thing, fastforward is working again…