OSMC's February update is here with Kodi v20.3 - OSMC

Should all be fixed now :slight_smile:

There was an update again today, what did that do?

Nothing - just more changes for Dolby Vision compatibility.

1 Like

I don’t seem to be able to apply the update - I keep getting a message pop-up saying it’s ready to install and needs to quit to do so, but whenever I select yes to do so it never actually triggers the update process. Is there a way I can force it via command line?

The last update seems to have caused an issue watching x265 720p videos (which worked fine on my RPi 3 until then), so I’m hoping this update will fix it.

Edit: going via manual controls worked finally, even though it was the same prompt that was failing before - a bit strange. Still unable to play x265 720p files and to test it, I attempted to play videos that were watched last year without issue but now no longer play. Sounds works fine, but there’s no video.

We would need more to go off of to offer any kind of useful feedback for that issue. I would suggest to start a new thread with debug logs that reproduced the failed playback…

New thread raised, including logs and MediaInfo output. :+1:

HEVC decode is not supported on Raspberry Pi 3 with hardware acceleration.