Pause mode on its own

since the last Vero V firmware update, movies go into pause mode a few minutes after starting.
Does anyone have a idea why this might be? Thank You

Which Update?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:


These logs are not debug enabled. Also would be good if you indicate the name of the movie you played that paused.

Since the update, it affects all 9-10 films played (some for testing). I have to see if I can still get all the titles together.

No need to get all the titles!
Just play one tell us the name and upload logs after the pause happened.


I am not the best one to interpret your logs, hope someone else might check it out. But already some checks/test you could do:

  1. Is your TV and AVR 4k capable? As it looks like it only reports 1080p as highest resolution
  2. Can you try to play the File from a local USB disk to exclude Network or the SMB protocol as issue?

As described above, this affects all films - 1080p and 4k. The setup has worked wonderfully so far. Since the latest firmware update with the described pause phenomenon.
But thank you for your contribution so far

For starters, I suggest changing: Adjust display refresh rate: On start / stop to Always.

I can see some ‘source hit EOF’ messages in your log, which could suggest a networking issue.

Can you try 2. as suggested by @fzinken

Could be that his Marantz AVR was in standby when he uploaded the logs.


I’ll do that and let you know

Then your AVR does not support 4K.

That’s the way it is.
As written, the effect occurs with 1080p and 4k movies

I suggest you try the previous recommendations,

Changing the refresh rate to “always” was unsuccessful. After a short time, another movie went into pause mode. I can’t imagine a network problem in this regard, as the ATV runs with the Infuse Player without any problems - connected to the same network and AVR. No Problems with Vero 4k+ in another room. My idea to deactivate the CEC adapter of the Vero V shows in two films that the pause effect does not occur. The question of why the phenomenon occurs after an update, before which the setup with activated CEC ran perfectly, is still open at the moment.

No CEC changes in the last update. You could try power everything down at the mains.

I´ll try it out

@fzinken and @sam_nazarko Thank´s for your support!