Petition - Updated guide to install Netflix on OSMC-Raspberry

#1

Hello, can someone point me to a guide for this.
I’ve tried a few but seem all outdated. And can’t get it to work.

Thanks in advance.

#2

This is the one I got working last time and I will test tonight again if it still works

The netflix-prep script I made should be solid, what might have changed is the latest Netflix add-on, over which OSMC has no control over.

1 Like
#3

Thanks, joakim_s. As soon as I get home I will try that.

#4

Tonight, about 6-8 hours from now, i’m gonna make a clean install on a raspberry pi3. Then install Netflix, via my script in that post.

If that doesn’t work for me I will go back to “old version” of Netflix add-on again.

Other factors that can mess things up is: vpn, firewalls and connection timeouts

#5

I see on GitHub there is some issue now with login/profiles, there is a PR to solve it but it hasn’t been merged yet.

#6

@nahuavrilero Now they have updated the Netflix add-on, uninstall Netflix add-on and run the script again. Install the newly downloaded plugin.video.netflix.zip

#7

Thanks, Joakim_s.
I reinstalled it and now it works.
Although, the video reproduction is a little slow.
But that is more a problem of my Pi.
Thanks again. n.n