Playback issue with 4K HDR tv series

Hi all,
Having issues with playback of a tv series with Vero 4K+. Unsure if it’s a user issue, file/video issue, or Vero issue.
Essentially, the files won’t play. I get a ‘no signal’ screen coming up on the tv when playing (and no video playing). Will get fractions of snippets of audio every 10 seconds or so.
The videos do play perfectlly via wifi to windows laptop.
Current set up…
Vero connected to NAS via NFS (gigabit ethernet).
Vero connected to Denon x2500 AVR, which is connected to LG OLED C9.

Vero logs -
http://paste.osmc.tv/mukajidiya

Media info for video (all episodes in season have same issue - http://paste.osmc.tv/unabunehoq.tex

Cheers,
lb

It is not just you. That file doesn’t play for me either on the Vero.

If you disable passthrough, does this help?
Otherwise, it would be good to get a sample

Cheers

Sam

Nope

Done

If you disable passthrough, does this help?

Agreed with the nope.

Otherwise, it would be good to get a sample

What’s the easiest way to upload this? Or shall I leave it with Darwindesign?

Cheers!

He’s already chucked me a sample.
It’ll be a little while until I can check this, but I will give you an update when I have

Sam

1 Like

Using the same TV here, no playback issues, but my Vero is directly connected to the TV.
I got another release of a different release group, but according to their NFO, their release uses the video source of the group from which your release is from.
Maybe just try remuxing it.

I tried that before posting. It didn’t help.

File with same name plays as should with passthrough enabled here, I have my Vero 4k+ connected directly to my TV (Samsung) and my receiver (Yamaha, old one without hdmi) connected to the TV.

Interesting. I took another look and it appears the issue is with the Vero trying to output this file in 2160p50 which is what it tries to output with no whitelist and refresh rate switching turned on. If I set a whitelist then it outputs the same as the source (2160p25) and that plays perfect. It also will output that same file without issue in 1080p25 or 1080p50.

I get the ‘no signal’ either going through my AVR or directly to my TV. When I bring up the signal information screen on my AVR with it trying to play in 2160p50 it does not show it receiving a signal.

EDIT: Mea culpa. I think the file and the Vero is actually fine. It dawned on me that with the typical configuration outputting at 50hz it is pretty high up in the bandwidth requirements and my unit wasn’t plugged in with cables that necessarily supported that. After switching things around a bit in my setup it plays fine even without a whitelist.

You might want to look into trying new hdmi cables.

I was hoping it wouldn’t be a cable issue, but that will be my next step. I thought I have 4k/high speed cables, but tbh, I’m not 100% sure.
The only other time I’ve had a similar issue with a video was the 60fps version of a recent Will Smith movie. Everthing else I’ve thrown at it, the vero has played with ease.

I did try another version of the release (http://paste.osmc.tv/zadoraziku.coffee), but same problem.

I’ll source some new cables and try again.

lb

EDIT :
Tried the whitelisting 2160p25fps and files play fine.

Now I’m genuinely curious how this may be a cable issue? I get it if the vero is trying to play a 50fps (or 60 with gemini man) my cables may have insufficient bandwith, but if the file is only 25fps, shouldn’t it just be playing this without trying to “úpscale it”?
(note: only have a basic understanding of this stuff, so excuse the wordage if it doesn’t make sense)

EDIT no2 :

Changed cables around and both files play just fine without having to whitelist anything.
So we can definitely chalk this one up to user problem.

My question above does still stand though. Why would it be a cable issue for a 25fps video if every other video at different frame rates play fine?

Thanks
lb

You could try enabling Limit to 422 and it may help with your cable, but it’s better to just use a different cable.

It is not upscaling, it is frame doubling. These are two very different things with the former involving actual manipulation of the image and the latter simply sending out each frame twice which should have zero impact on picture quality. The reason why without a whitelist it does this I don’t remember the details but it has to do with how Kodi weights the optimal output options which is different depending of if you use whitelists or not.

It isn’t a matter of frame rate, it is all about the size of information your trying to send, how far your trying to send it, and the environment it is being sent through. The video signal through hdmi is uncompressed so going from HD to 4K makes the signal (roughly) four times larger. Sending an image 50 times a second uses twice as much bandwidth as sending 25 per second. Likewise sending higher quality color information increases bandwidth as well.

The higher the bandwidth the less tolerant the signal is to any kind of impediment. In some AVR’s for example there may only be some of the inputs that are able to support the largest signals as just a few extra inches can be enough to degrade the signal to the point of failure. Likewise cable length and electrical interference from the environment factors in as well. When your trying to transfer 10-18 gb/s it does not take much for it to fail.

If the output is 4K/50Hz then switching to 422 (rather than 420) may make things worse by increasing the bandwidth.

True…