Playback Stop / slow

Well if there would be something sticking out from the log files either from a debug message or a configuration we could inform you respectively. For that it would also good if you provide full logs not only the kodi.log

The mediainfo was the reason to see which codec is used. E.g HVEC would not play on the Pi in 1080

Ok. Please find the whole log.

Thanks, pi config looks ok.
So my recommendation stays to first try playing the movie from the SD Card to check if that makes a difference.
As you have 4.7G free on the SD Card the first movie with 4.1G size should fit easy for a quick test.
This is still my guess especially as you also have “CRenderManager::WaitForBuffer - timeout waiting for buffer” in your logs.
If you don’t want to try copying the file to SD Card you could either try to increase the buffer settings or use fstab based samba mounts.

You can even do this from a USB stick if you have one handy.

So i tried to reproduce the issue with the files on my LAN, before testing on the SD card, nothing.

About fstab, what do i need to do ? I guess editing the file to “declare” my drives ?

check this posts

Thanks

Hi,

After updating FSTAB, i still have issues while watching some TV shows.

This log “shows” playback from my LAN & after from a USB drive, only the second is ok.

Please fin attached the media info.

Thanks

Hi,

Have you tried adjusting the video cache

I’m using these settings on my vero4k:

<advancedsettings>
         <cache>
                <memorysize>62914560</memorysize>
                <buffermode>1</buffermode>
                <readfactor>6.0</readfactor>
        </cache>
</advancedsettings>

Thanks Tom.

1 Like

Nope but that’s an idea. I’m gonna try it, thanks.

So, according to another member, adding this file was not a good idea.

Hi,

It wasn’t that it was a bad idea, there was an issue with the advancedsettings.xml; which was advised to be removed. Try again following the instructions provided in the other topic.

Thanks Tom.

Sure but i don’t see what lines to add, just the nano command. Thanks

see post 21 in this topic

1 Like

Ok so the same as the file by directly using nano. Thanks.

Edit : i had this message while saving : Error writing ~.kodi/userdata/advancedsettings.xml: No such file or director

The file does not exist until you create it.

You are missing one slash, just after ~

1 Like

Thanks[quote=“ooZee, post:29, topic:37982”]
You are missing one slash, just after ~
[/quote]

Thanks.

No change, here is the log : https://paste.osmc.tv/fibohoduka

Hi,

Apologies typo in the advanced.xml I provided the other evening:

<advancedsettings>
	<cache>
    	<memorysize>62914560</memorysize>
    	<buffermode>1</buffermode>
    	<readfactor>6.0</readfactor>
    </cache>
</advancedsettings>

See the first advancedsettings tag does not have a slash, also apologizes for the typo in the other topic for the nano command.

(Will edit both posts for future users with similar issues.)

Thanks Tom.

No problem :slight_smile:

No changes : https://paste.osmc.tv/kudusuzila