Playback Stop / slow


Since few days i have playback issues, either it stop or it play slowly.

Here is a log, and another one.

If anyone can help me ?



Anything i can add to get some help ?



A question, does this kind of issue is supported when you buy a Vero 4K ?


We aim to fix playback issues for all devices.

Thanks for you answer.

What do i need to do to get help right now ?


Well more information explaining your problem would definetly help us:

  1. What are you trying to play (stream or file)
  2. Where is it located (local/network)
  3. If it’s a file provide mediainfo

It would be good if we could find out more about the file you are having issues playing. Please see the mediainfo section in How to submit a useful support request - General - OSMC


Thanks for your answer, i’m trying to play them over my LAN (Ethernet)

The media info : 1 & 2.


Ok than as a first test I suggest to copy the file to the SD Card or a usb stick and play locally to exclude the network from the equation.

I usually don’t have any issues on my LAN an it’s difficult without buying an SD card.

Is there a way to interpret the log ?

Why would you need to buy an SD card? The current SD card you are running OSMC from should have some space left. If not for the full movie than just cut a part out.

What is the aim of asking to provide log & media info then ?

Well if there would be something sticking out from the log files either from a debug message or a configuration we could inform you respectively. For that it would also good if you provide full logs not only the kodi.log

The mediainfo was the reason to see which codec is used. E.g HVEC would not play on the Pi in 1080

Ok. Please find the whole log.

Thanks, pi config looks ok.
So my recommendation stays to first try playing the movie from the SD Card to check if that makes a difference.
As you have 4.7G free on the SD Card the first movie with 4.1G size should fit easy for a quick test.
This is still my guess especially as you also have “CRenderManager::WaitForBuffer - timeout waiting for buffer” in your logs.
If you don’t want to try copying the file to SD Card you could either try to increase the buffer settings or use fstab based samba mounts.

You can even do this from a USB stick if you have one handy.

So i tried to reproduce the issue with the files on my LAN, before testing on the SD card, nothing.

About fstab, what do i need to do ? I guess editing the file to “declare” my drives ?

check this posts



After updating FSTAB, i still have issues while watching some TV shows.

This log “shows” playback from my LAN & after from a USB drive, only the second is ok.

Please fin attached the media info.



Have you tried adjusting the video cache

I’m using these settings on my vero4k:


Thanks Tom.

1 Like