Playing videos causes crash

At the moment the vero is unusable and I am considering moving back to the old one to see if that solves the issue. I did recently update my NAS software version so wondering if it is a problem with the network connection. Basically when playing videos it doesn’t open properly and then crashes after a few seconds but if I skip in to the video using a mobile app then it is ok and plays fine.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:


We need to see some logs and once we do we will get this solved for you promptly


Sorry, I have been sick with chest infection past two or three weeks.

This issue seems to be solved for the most part but occasionally it feels like opening a video is slightly delayed but the issue in the OP has stopped happening in the way it happened. It must have been related to upgrading my NAS version to a new version, could be an NFS thing.

Ill keep an eye on it for now, consider it solved.

1 Like