Playlist set to play during start-up: only "sad faces" during start-up

#1

Hi, I installed the Transparency! skin.
It worked fine for some days (fresh start-up every usage).
It is marvelous!

But at some point I did set a playlist to be played automatically after start-up (and I had already set the weather page as the first page to start with; which works fine).
The playlist is on the Vero 4K itself, but the actual music files (mp3) are on my NAS in the same LAN. The playlist plays fine.

I rebooted to test it, but do get the “sad OSMC face” again and again…

I can ssh into osmc, but where do I switch off the playing of the playlist??

Regards,

Gerard.

#2

The setting is found in .kodi/userdata/addon_data/skin.transparency/settings.xml (unless you are using profiles) and the line you want to change is…
<setting id="use_startup_playlist" type="bool">true</setting> (change true to false)

Alternatively you can delete or move the m3u file you are trying to load and that will stop the crash as well.

#3

Thanks.
It worked!

1 Like