Please use www. for this site to :)

Hello! Please redirect to :)… For some reason the www. does not work and just shows a blank screen.

Thx :slight_smile:

I need @sam_nazarko to fix this :blush:



1 Like

Hate to burst the bubble but I had this exact issue tonight until i removed the www. - i thought the meter had run out of 50p’s!

I think this was fixed a while pack. Can you take a screenshot of what you see when the site doesn’t load?


Full disclosure
I’m on an old Samsung N510 ION netbook
Windows XP Pro SP3 x86 32 bit
Firefox browser 39.0.3 Funnelcake Jul 2012 mozilla12 - 1.0

and just trying to go to

gives this text on the page
‘The service is not available. Please try again later.’

I must also say that I tried to just get to it from being on the discourse forum so I looked at the URL and then I just took out the discourse and replaced it with www

I just sussed it out I think, seems to be just a browser page with text as when I view source it only shows 1 line which is this ‘The service is not available. Please try again later.’

I have just tried

(so without the ‘s’ in the http)

and it redirected to fine without problems.

TL:DR If you alter the discourse to it won’t get you there as it needs to be
(not encrypted)


Will fix


Replied via PM

After looking at this, there is not much I can do to resolve this issue. We have

if ( ~ "^(?i)")
        set req.http.x-Redir-Url = "" + req.url;
        error 750 req.http.x-Redir-Url;

already which should be handling this.