Power issue since update

I suspend my Vero 4k+ when I have finished with it, and have idel shut down disabled. All was well until the update a few days ago. Now when I have suspended it the only way to get it back to life is to pull out the mains cable.

This update is a pain for me (remote issue as well), can I roll back to the one before ?


Sorry to hear this

How do you try and wake it normally?
You can downgrade via Download - OSMC, but I’d rather get this solved for you.

I have a macro in my universal remote that turns on TV, amp etc and sets the inputs. This wakes the Vero from susped with the MENU button, but when this fails I have tried others without sucess.

In typing this it has just occured to me Its just possible it relates to the remote issue I have also reported since the update

I will see if MENU from the original remote wakes it up and report back.

Yes its the remote issue, again, if I use MENU from the oroginal remote it wakes OK.

I will add this to the remote thread, so if moderators can delete this thread it might be best.