Random freeze and buffering


I’ve been out for 2 weeks with the Raspberry shutdown and today I had a lot of “freezes” (not really freeze cause I can still stop the video) and buffering. I don’t think that it is the files because sometimes when I stop and restart it it plays the “problematic” part perfectly. So I don’t know… At some point I rebooted the Rasp then when I played the file it was whiter (like very bright) then freezes, I stopped the playback and when I restarted it was back to normal. I wonder if anything can be seen in the logs?


Cheers and happy new year!

I see a lot of these errors, looks like the culprit, any idea what could cause that?
2022-01-03 20:14:45.776 T:15278 ERROR : ** T99 ** 1920/808 vs. 3840/2160 - 23.976025 vs. 23.976025, flags: 0x0

I have the same with another file right now

2022-01-04 13:10:49.102 T:8012 ERROR : ** T99 ** 1920/1040 vs. 3840/2160 - 25.000000 vs. 23.976025, flags: 0x0
2022-01-04 13:10:49.102 T:8012 ERROR : ** T99 ** 1920/1040 vs. 3840/2160 - 25.000000 vs. 24.000000, flags: 0x0

I don’t really understand those resolutions.

Enabled logging and rebooted twice, weirdly enough playback was much smoother, only issue at 2.10PM


Shouldn’t be related – it’s just a notice about whitelisting.

Have you checked PSU and verified the device is not overheating?

I’m gonna throw in my 2 cents…
It’s very similiar to what I’ve observed on my Rpi4 lately, and I think the problem only occurs with Enhanced AC3 audio codec:

2022-01-03 20:29:20.826 T:903      INFO <general>: CDVDAudioCodecFFmpeg::Open() Successful opened audio decoder eac3
2022-01-03 20:29:20.826 T:903      INFO <general>: Creating audio stream (codec id: 86056, channels: 6, sample rate: 48000, no pass-through)
2022-01-03 20:34:20.973 T:903      INFO <general>: CVideoPlayerAudio::Process - stream stalled

I have exact same messages in logs, but for now couldn’t find any solution (replaced cables/power supply, changed case, tried to play files localy).
Can You check other files, if the problem occurs with “normal” AC3 codec?

Device not overheating, but how to check the PSU? anything which can indicate there is an issue?

Thanks I will check that…
But would the problem happen suddenly? I did play those files without any issue before.
Would that be related to a new release?

Today I just tried one file and… It worked almost fine (only one stutter). I did remove the skin back to default, but not sure if skins can affect in any way.

I notice most of the memory is cached, but that’s not a problem is it?