Rasp 2 and kodi 17 issues help plz

Anyone else having issues with their rasp 2s and the new kodi? My 2 rasp 3s are working perfect. My 2 rasp 2 hare having connections to my SMB shares. The only thing i can find in the logs is samba idle closing connection.

thank you for any help

I rolled my 2 pi 2s back to the last osmc kodi 16 version. All is working great. At least for me there is an issue with the latest kodi 17 and my pi 2s

Have you tried this?

I’m not sure what you’re asking me if I’ve tried.

Have you tried to comment out the line

usershare template share = automount template

in smb.conf

Though it’s really not completely clear, I don’t think OP’s issue is the sharing of his attached HDDs but the reading of HDDs shared elsewhere from his network.

@apw63 Explaining things more clearly and providing complete debug logs that demonstrate the issue is likely to get you a better support response.

Yes this is the issue. To be clear the files reside on a WHS2011. Im at work now and on my phone. I will work on a more detailed report tonight. I will need to upgrade one of my pi2s to replicate the issue. And to be a little clearer. I have 4 rasp pis. 2 pi 3s and 2 pi 2s. The pi 3s operate with out issue. It’s the 2 pi 2s that have the problem.

Ah, ok, You’re right, sorry for confusion.