Raspberry Pi total freeze, loose HDMI-CEC capability after reboot


Yesterday I reinstalled my Pi 2 to the latest OSMC version. Today while transferring some files from my laptop to the hard drive attached to my Pi (through SFTP) I saw that some transfers had failed. I tried to reconnect through SFTP, to connect through SSH, to ping my Pi, and to try to browse the Kodi interface with my CEC remote: nothing worked.

After a hard reboot, I was able to reconnect to my Pi through SFTP, and the Kodi interface respond to my smartphone through the Yatse remote, however HDMI still doesn’t work for some reason.

Right after the freeze, I uploaded the logs here: http://paste.osmc.io/yunowisanu

I took a look at it, but nothing particularly cought my eyes. Could you guys have a look at it please ?

I’m using a quality power supply/USB cable, so I don’t really understand what went wrong.


Disable overclock and try again.

I’ll do that, out of curiosity: is there anything in the logs that may let you think that this is due to overclock ? Thanks

Ok so I disabled overclock and tried again, it took longer to happen this time, but it happened again :frowning:
The logs are here: http://paste.osmc.io/ohibifuhef

Do you guys see anything unusual ?


You still have “core_freq=450” in config.txt. The default is 250, can you try with that removed.

Do you overclock by default? I’ve noticed that my Raspberry Pi 2 freezes alot