Rclone latest version?

hi guys, how can i install latest version of rclone?

if i try

sudo apt-get install rclone

i am getting an ancient version and can’t figure it out how to get latest (0.51, afaik)

rclone is already the newest version (1.35-1+b3)

1.35 is the latest version in Debian Stretch which OSMC is currently based on.
https://packages.debian.org/stretch/rclone

Your only options for higher versions are:

  1. Try to install the version from debian buster (which is 1.50)
  2. Install the deb package from https://rclone.org/downloads/ directly which gives you 1.51

thank you :wink: