Reboot loop

#1

Hi, I was listening to music when all of a sudden I had the frowny face and then the Vero 4k went into a reboot loop. I can’t get a debug log because it never gets to the home screen.

I believe it’s a power supply issue so is there a recommended power supply I can try purchasing?

Thanks

#2

Did you try connecting by SSH to obtain a debug log? There’s a dozen other things that could cause this, that would be far more likely than a PSU issue, that logs could indicate.

#3

I think it’s a power supply problem because I found a similar power unit and it powers up with that one.

So I could still try and run a debug log but it seems to be the psu.

Is there one I can purchase that is recommended by OSMC? As I’m wary of using random psu with a device it wasnt designed to power. Thanks.

#4

Can you show a photo of the alternative PSU that you are using?
Any peripherals, such as a USB hard drive attached?

#5

Can you see this pic? It’s an old psu for a now TV thing. 100-240v

I have a USB gigabit ethernet converter plugged into the vero. No drives. Been working fine for ages.

#6

It’s 5V output, so should work.
We can send you a new PSU

1 Like
#7

That would be great thanks. Top notch aftersales as usual. You want a DM?

#8

Yes — or if your address is still the same just the order number here will do.

#9

Nice. Thanks. It should be - Order #14567

#10

While you’re here - just a quick one - is the next update going to fix some lip sync issues? I have various audio offsets required depending on file type. Thanks

#11

Yes it is. If you know how to use SSH, then you can test it now.

To test this update:

  1. Login via the command line
  2. Edit the file /etc/apt/sources.list
  3. Add the following line: deb http://apt.osmc.tv stretch-devel main
  4. Run the following commands to update: sudo apt-get update && sudo apt-get dist-upgrade && reboot
  5. Your system should have have received the update.

Please see if the issue is resolved.

I also recommend you edit /etc/apt/sources.list again and remove the line that you added after updating. This will return you to the normal update channel.

#12

Happy to report the new update has seemingly fixed all audio sync issues for me. Great job. Thanks.