Recovering Journal

Hello,

I have a Raspberry PI with een 8GB Class 10 MicroSD card. This always runned perfect with OpenElec.
I want to upgrade to Kodi 17 because my TV has the 17 version and i want to use advancedsettings.xml for syncing between the different players and have a up2date library.

I installed the latest OSMC version with the windows installer. Everything worked. When I boot for the first time, OSMC is installing the files and so on.

After that i get the 'recovering journal’messages and it wont boot any further.

Have tried with different SD cards and all give me the same messages. Dont think the SD card is broken. When i install openelec all works again.

Well could be two topics:

  1. Either power supply issue that doesn’t show up under openelec
  2. Openelec might not be using the same SD Card driver. Which brands are your SD Cards?

Got a Lexmark card and a Kingston card.

Power supply can be… Will look if i got a other one laying around
Maybe will buy a new one, what is the required output?

2.5A, but it should not be a phone charger
You can learn more on our Wiki here: https://osmc.tv/wiki/raspberry-pi/frequently-asked-questions/
And you can directly get one from the OSMC store Raspberry Pi Power Supply 2.5A - OSMC

Kingston cards are know to be troublesome. Recommendations are Sandisk and Samsung with once more the OSMC store also having one https://osmc.tv/store/product/osmc-16gb-sd-card/

Plugged an other power supply. Working now, get a power icon in the right top corner. Will look for a other power supply.

Just orderd a new power supply! Thank you!

Good luck, hope that solves your issues. But as mentioned maybe the Kingston cards are another source of issues you may run into.