Red cross no boot

Hi,

My Vero 4k is not booting :frowning: my wife told me the tv turned on twice ( Vero woke up the tv on each reboot also before). Tried to disconnect everything and connect just charger and hdmi back…Charger looks fine, i measured and it has 5v and 2A…Reinstall with usb key ( you really need to fix the installer on mac) does something…sort of boot loop, red cross and please wait on screen… once it went through formatting, but it reboot by copying files…and again boot loop…any suggestions?

Hi

What peripherals are attached to the device?

I‚Äôm working on the Mac installer ‚Äď but unfortunately my Mac‚Äôs WiFi has broken and I cannot update the installer presently. I am working on a better (long term) plan to improve the macOS installer

Sam

I assume you measured without load on it. Suggest to either try a new power supply or alternative power the vero with a USB A-A cable

Did test, with just powercable and hdmi. Same an yes did measure it without load. Will try the usb whwn i’m back home

hi, so usb-a cable works…sadly i tried previously restore with usb but crashed so i have to redo setup and whole library

Would suggest to get a replacement power supply for long term operation.

How did you restored? Maybe just a small issue that can be seen in the logs.

i plan to, already ordered one:) there was something with file system…didn’t care that anyway…atleast i had fresh start:D

EDIT: so it died again…this time for good. it smells burned :frowning: