Reinstalling using USB won't work

the installation tool doesn’t work for min. 2 yeras on macbooks.

From log file:
Imaging failed!
Messages are:
stderr: 0:142: execution error: dd: /Users/tomas/Downloads/OSMC_TGT_vero3_20200204.img: Operation not permitted (1)

I’ve tried to launch as root but it doesn’t work (it doesn’t open);
I changed the app permision in Settings (full disk access);

I was only successful with Etcher, but my Vero 4k just ignore created USB flasdisk.

In troubleshooting is written:
Sometimes, Vero 4K may not boot from an SD card or USB stick even though you have prepared it. We recommend that you try and use another SD card or USB stick if you have one at hand.

  1. I tried 3 USBs
  2. Before removing the SD card, rename the file ‘kernel.img’ to ‘recovery.img’ - done
  3. Find a non-conductive pin, such as a toothpick. Put it in the round port nearest the HDMI port. You should hear a soft, audible click - Where? There is just an optical port

Any ideas?

The macOS tool needs updating. For now you can use Windows or a tool like Etcher.

Please show a screenshot of the contents of the USB of the installer isn’t loading

I will try update the macOS tool in a few days.

Great, well, I’ve tried create the USB many times and I was successful once.