Remote control is too fast after leia update


I have an issue with my remote controller at the moment.
Recently my controller has become unusable and I believe it’s due to the fact that I can’t seem to be able to remove or disable the snes game controller which originally was not included by default but it now seems to be.

I have vero 4k and I use a FLIRC key with a programmed remote as well as my harmony hub. Always worked fine but recently (not sure if after I started experimenting with trying to install games) when I press a button on the remote kodi is hyper responsive, this is probably due to the fact that it is using the game controller rather than a the normal remote controller actions.

I’ve tried removing the SNES controller (which originally I had to install) but now seems to be part of the kodi main package “vero3-mediacenter-osmc”

I’ve removed /usr/share/kodi/addons/game.controller.snes/ but if I restart kodi it won’t restart until I re-force the install of vero3-mediacenter-osmc.

Any help would be appreciated as the hyperfast controller settings make the controller very unuseable.


Great thanks for the update, I’ll follow the main thread.

I did look for an existing issue but didn’t see the other post/issue.