Remote control sporadically not working


my remote control is working only sporadically for about a week now. After every 20th button press - only a rough guess - I have to hit a remote control button 10-15 times until it is working again for the next 20 (or so) button presses.
I got my Vero 4k+ and remote control about 4 months ago.

What I’ve already tried:

Other ideas?

Can you post a log when it’s not responding?

Try the USB in the other port as well.

Hi Sam,

Chaning to othet USB port doesn’t solve the problem.

Here’s a log upload:

It looks like you might need a new dongle. You can contact with order details and we can send you a new one.

You will need to pair the existing remote with the new dongle. This can be done by holding Home and OK after disconnecting the old dongle when you receive the new one.

Thanks, will do.

Hi Sam,

So far I haven’t received my new USB dongle. Tried to get in touch with support for status update on the shipment, but didn’t get any feedback.

Hi - can you resend the email?



To support(at)


Can you confirm it was sent now? I don’t get replies from support-email.

I received your request dated 31.05 and sent a new dongle – but forgot to reply to tell you this had been done!


1 Like