Remote (USB) not working after January 2016 Update

The update has disabled my usb powered remote. I’m trying to revert, as suggested above, bit I get the following:

run-parts: executing /etc/kernel/preinst.d/001-preprocess-rbp 4.3.3-3-osmc /boot/vmlinuz-4.3.3-3-osmc
Done.
Unpacking rbp2-image-4.3.3-3-osmc (3) over (3) ...
Examining /etc/kernel/postrm.d .
Setting up rbp2-image-4.3.3-3-osmc (3) ...

Hmm. There is a symbolic link /lib/modules/4.3.3-3-osmc/build
However, I can not read it: No such file or directory
Therefore, I am deleting /lib/modules/4.3.3-3-osmc/build


Hmm. The package shipped with a symbolic link /lib/modules/4.3.3-3-osmc/source
However, I can not read the target: No such file or directory
Therefore, I am deleting /lib/modules/4.3.3-3-osmc/source

Running depmod.
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.3.3-3-osmc /boot/vmlinuz-4.3.3-3-osmc
run-parts: executing /etc/kernel/postinst.d/inform-updater 4.3.3-3-osmc /boot/vmlinuz-4.3.3-3-osmc
run-parts: executing /etc/kernel/postinst.d/process-vmlinuz-rbp 4.3.3-3-osmc /boot/vmlinuz-4.3.3-3-osmc

Any help appreciated

Please start your own thread outlining your symptoms fully and providing full logs. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/. Your issue may not necessarily be related to the original poster’s, and to ensure that both they and you are able to get their issue resolved, we would like you to start a new thread for clarity

Also, have a search, I have addressed remotes in another thread. The internal RC6 kernel decoder is now disabled by default to avoid duplicate presses. Either select (or scan) for a remote profile, or re-enable the decoder by removing the blacklist from /etc/modules-load.d

Above output actually shows your kernel was upgraded successfully. So just reboot. But as I say, this isn’t the proper way to resolve your remote issue as the way we handle remotes has now changed.

Let’s keep this thread on topic please

Yep. Same problem. Rebooting, unplug and plug back in does not help. Have to connect a Logitech USB keyboard to navigate.

We have said it again and again. “Me too” doesn’t help! Provide clear logs as Sam just indicate above if you expect any solution to your problem.