Rp1 Sad face after last update

Hello,

I have problems updating a rp1. First I tried updating using
sudo apt-get update
sudo apt-get dist-upgrade

Second try, fresh install and update using OSMC addond -> Sad face.
Last one: fresh install and update using cli again -> Sad face.

The Logs are from the last one. Update using cli and reboot the system.
(grab-logs -A)
Logs: https://paste.osmc.tv/netuyijeha

Thanks for your help

Did you tried a different SD Card? Very likely you have a problem there. But also maybe start with default frequency settings.

I will try another SD Card, I ordered one just in case…
Frequencies are default ones. It’s a fresh install + update only.

Yes, while they should be save they are slightly up. But start with a new SD Card.

Wow, long time no speak. You should say hello in our Slack some time.

Do you remember the version of Kodi you were running before? Have you been staying up to date or are you updating from a previous version, i.e. Jarvis?

Hello Sam!
I don’t know the previous version, it’s not my rpi. And I was trying to update to the latest one.
But It was in kodi 17 at least.
Edit: I will try later with another sd card and report.

I have tried another sd card and now it’s working correctly. Maybe the sd card was from my old Galaxy S :stuck_out_tongue:

Thanks a lot!