RTL2832 DVB-T 2 failed muxes


I noticed that some channels are missing in Tvheadend and after some investigation it turns out that the muxes the channels belong to are showing as FAIL in the scan results. I’m not sure if this has always been the case and I just haven’t noticed, but I’d like to get it to work.

I’m on the Saddleworth transmitter, the dvb-scan file looks like it has the right entries from the ukfree.tv website (but there are settings in the file that I can’t find on the website).

The muxes are:

COM4 SDN V max [C51- (713.8MHz)]
Shown in scan as 713.833Mhz FAIL

COM5 ArqA V max [C52+ (722.2MHz)]
Shown in scan as 722.167Mhz FAIL

My Samsung TV connected to the same aerial cabling picks the channels up.

I’m running OSMC 2020.11-1 on a Pi 2.

I tried nuking the ~/.hts directory and reconfiguring Tvheadend and ended up with the same result. I even tried purging the package and reinstalling.

Any help greatly appreciated!


Typical that I’ve found the answer just after posting.

I checked the signal information on the Samsung TV and the frequencies were different. I updated the Tvheadend file with the correct frequencies and reconfigured from scratch - all channels accounted for.

So it seems the files and the info from ukfree.tv are incorrect.