Sad face on atv1

Hey all,

I had a flash drive containing the OSMC, and I wanted to replace it with a new one who has a bigger memory.
Unfortunately i thought that I should install OSMC on the new flash drive as well.
It failed to install and now both new and old drive lead me to the sad face and i can’t access my jailbreak anymore.
Can someone help me with that?

Also, how can I restore my Flash drives to their original condition?

Thank you in advance,

I just had the same problem with the sad face,I reloaded another thumb drive and the sad face went to a happy face for me and as reformatting the thumb drive I had quite the problem using Windows but I came across a video which worked great, it tells u to use a Xbox 360 install the thumb drive in it and reformat from there and it worked perfectly so hope this helps.

Hey guys,
And thanks in advance for any help you can give me.
Not quite the same but am hopeful you may be able to assist me?

Have been running sweetly an old Appletv1 with USB for OSMC/Kodi. Updates have been run regularly, and no ‘add-ons’ been added for few months. Have had this running for 8 months, no dramas.

Requested I run updates this morning, I clicked yes, and saw it start, I now only get a blue screen with OSMC sad face :frowning:
I cannot get in to obtain logs etc. Only a Blue face??

Help! Am a newb, so not a seasoned tweaker! Appreciate any advice. Cheers. Dave

Dave – I have replied to the other thread you posted in. Let’s keep things to one thread.



Many thanks for your quick response. I was reading similar lines, as your reply came in.

It makes sense, So I have loaded the USB into my mac which I created file, but it tells me the disc corrupted?

I cannot see content of USB, so unable to open it and add code that you advised?

Suggestions please? Thanks