Sad smile again on boot rpi 3

Hi guys,
I’m using osmc on raspberry pi3…I’m getting again the problem of a permanent sad smiley face when trying to boot the raspberry and cannot get to the homepage of osmc…I’ve tried to remove the .kodi folder and make it create a new one and the problem get solved apparently but as soon as i paste in the folder .kodi>userdata my three files “avancedsettings.xml”,“sources.xml”,“passwords.xml” and reboot the device the problem appears again. In those files there is the configuration to connect the raspberry to the devices in the network smb of the house and so access the libraries of the movies that are kept in my other computer.
This is the log of the device while showing the problem (after let it create a new .kody folder and just paste it inside my three files):

Have you tried without the not supported Repository?

1 Like

i’ve tried to remove the file sources.xml leaving the other two but there is no difference (i’m not sure if that is what you are talking about)…
also i add the log with my old .kodi folder with also all the settings of kodi configured:

Have you checked the password.xml for syntax issues? Of course the file is not part of the log set therefore only you can do.

the files were correct because they always worked perfectly and i never changed any configuration of the passwords on the computer that was sharing the libraries…Anyway i resolved again with an update of the system:
basically the command line suggested me to use this command to fix some problems:
“sudo apt-get -f install” after entered this command on the device it updated the whole system and after that it worked again…
thanks anyway guys

1 Like