Screen Flicker sad face

#1

Hello,

I’m a complete noob on installing things on appleTV. After the installation of the OSMC my TV keeps flickering and showing a sad face. Tried different USB Drives 8GB, 16GB and 32GB, tried the new HD installation and USB Instalation.
I manage to install either one or the other, but after instalation i see some text with green OK’s while the screen flickers and after a message saying something about the “HTTPS… response seconds” the white sad face on blue screen just stays there.
I did everything like the wiki says. folowed all the steps… can somebody help me please! i really wanted do revive my girlfriends dusty appleTV.
The apple TV had an old xbmc installed before i started to do all this things. maybe something to do with this?
I searched the forum, the only sad face problems i find is about the usb drive space and corrupted kodi installations…

the output is set to “RGB High” i’m connected via HDMI to the TV. i tried the installation with and without the internet cable connected… i’m pretty sure the last resort is doing something with that SSH everyone talks about, but i don’t know how to do that.

thank you.

0 Likes

#2

Which installation do you prefer ? HDD install ?
Can you give a detailed step by step explanation of how you are installing it ?

0 Likes

#3

I would say i prefer the HDD. Steps : format the USB drive. I then create the installation USB drive with the latest image for HDD(the only onde available on the install wizard. After finshing creating the USB drive I insert the drive on the ATV. Wait for the boot and the message to remove the usb. Remove the USB. Unplug the ATV for 10 seconds. Plug it back and wait for the “intalling files” to finish. After the “osmc sucessfull installed” it “reboots” the ATV. After that things go wrong. I can see the osmc logo for some seconds(no screen flickers yet)… As soon as it starts to write things on the screen the sad face appears and the screen flashes constantly. (I manager to see almost everything with the green OKs and like 2 or 3 red “error” lines… Today has i checked in another post i will use another HDMI cable… Sorry if my english is bad. And many thanks for the response and all your hard work

0 Likes

#4

Changed the HDMI cable… still the same.
But has a note… the sad face face on blue screen is still there,after the osmc logo. constantly appering and disapearing. :frowning:

0 Likes

#5

I installed inexactly the same way
But my install worked first time, I had it up and running.

Then I thought I ought to updage /upgrade
I saw this page

and did the

sudo apt-get update
sudo apt-get dist-upgrade

There was a message about needing to restart and relaunch X

So I restarted and the flashign sad face soon appeared.

I ahve tried bootign from the USB stick again, but not joy, stil the sad face.

The HDMI cable was working fine a few moments earlier, was ATV V 3.0? Video RGB HIgh

Where do i go from here?

0 Likes

#6

This post is almost three years old.

Please start a new post detailing your issues; but keep in mind that Apple TV is now EOL.

Sam

0 Likes

#7

ATV EOL exactly why I am using it for this purpose…

On third attempt at re booting from the USB, managed a re install and got it up and running again.

Need to now work out how to transfer media to it and if I can fit a bigger HDD…but that is all for another day.

Thanks for quick reply though

0 Likes

#8

EOL - means OSMC no longer maintains this device.

Stick with the official versions and do not update. We removed the updater from My OSMC on this device to reflect this

Sam

0 Likes

#9

Damn
The only reason I got it was to make use of the old ATV box

I’ll start a thread with another question I have.

0 Likes