Screen to big

I have PI 2B
Screen is much too big on the TV.
How to get it smaller?

settings > system > video output > screen calibration

Can you post the output of ‘tvservice -s’ and give a little bit of background (how is your TV connected; which TV is it; do you have ‘Just Scan’ / 1.1 pixel mapping enabled)

Best

Sam

Hi guys, it was the setting of the TV itself on the second HDMI.
Solved.
Thx a lot.

I always had the same issue even on regular kodi as well, usually -4% zoom fixes the issue (under settings / appearance switch to expert mode and you will see). This is a quicker and better way than screen calibration IMO.

Best way is to disable overscan on the TV. It may be called “just scan”, “screen fit”, “HD size”, “full pixel”,
“unscaled”, “dot by dot”, “native” or “1:1”).

Any other solution involves resizing the video/gui an extra time and so reduces image quality.

1 Like