Set up SABnzbd to use systemd


After a failed update, my Vero 1 won’t boot and I can’t connect via ssh - I’m attempting to reinstall and set things up like they were before (things worked well prior to failed update but I remember it was a painful process to get there over the past 2 years)

Thankfully I see there’s plenty of install scripts now which will help set up stuff like sickrage et al

However I need some help installing sabnzbd please. I can install fine - the issue is setting up the systemd file so I can control it with the commands like restart/stop/status etc

I had this working on my previous install but I can’t find any notes of how I did it. More luck I think!

Please could somebody shine some light. Any pointers would be gratefully appreciated

Which guide did you follow?
It probably has a method for automatic starting already

Just the sabnzb install instructions from this post

@sam_nazarko Looks like you were right.

I think the problem was I was trying using the wrong service name (it should be sabnzbdplus).Doh!